Users are unable to use autofill to create designs using Enterprise Integrations.
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Nov 27, 2024 - 13:59 AEDT
Identified
- Jobs created with Autofill are currently unable to complete.
- None of the other Connect API features appears to be affected.
- Canva's Editor and Homepage are not affected by this issue.
- We have identified the cause are working to mitigate.
Posted Nov 27, 2024 - 13:25 AEDT
This incident affected: Connect API.