Users may experience issues accessing Canva
Incident Report for Canva
Resolved
This incident has been resolved. We are continuing to monitor the situation.
Posted Nov 12, 2024 - 21:30 AEDT
Identified
Update: We are gradually restoring access.
Posted Nov 12, 2024 - 21:10 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 20:45 AEDT
Investigating
We have been aware that some users might receive an error page when visting canva.com.
Posted Nov 12, 2024 - 20:29 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app), Login and signup, Editing designs, Viewing designs, Saving designs, Downloading designs, Sharing designs, Media uploads, Home page, Projects page, Templates page, Apps, Administration and settings, Billing and subscriptions, Print and delivery, Scheduling posts, Publishing websites, Help/support, Apps SDK, Connect API, Desktop Applications (macOS app, Windows app), and LMS Integrations (Blackboard, Canvas, D2L, Google Classroom, Moodle, MS Teams, Remind, Schoology).