Issue connecting select Canva apps

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 08:40 AEDT

Update

We are continuing to monitor this issue.
Posted Nov 02, 2023 - 18:28 AEDT

Investigating

We have identified an issue with apps connecting to third party services. We have temporarily disabled the ability for our users to install these apps whilst we work with the developer to resolve the issue. Once we have verified the apps have been fixed we will enable installations for it again.
Posted Oct 18, 2023 - 11:00 AEDT
This incident affected: Apps.