Some users are unable to receive login or verification codes
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Jul 01, 2024 - 21:40 AEST
Monitoring
A fix has been implemented, and we are monitoring the results.

If the issue persists, a workaround has been identified for domains that use Microsoft/Outlook as their email provider:
- Log in with Microsoft: If you have an existing account, you may bypass the email+code verification process entirely by logging in with Microsoft.
1. Click “Continue another way.”
2. Choose “Continue with Microsoft.”
- Check with System Administrator: If logging in with Microsoft is not an option or you prefer to continue with email+code verification, contact your system administrator to ensure that the emails are not being quarantined or filtered by Microsoft’s security settings. Have them check your quarantine settings and allowlist emails coming from @canva.com.
Posted Jun 30, 2024 - 22:00 AEST
Investigating
We have become aware of an issue where users are not receiving the codes to log in to their accounts.

Our engineers are working to resolve the issue and will keep you updated.
Posted Jun 25, 2024 - 02:10 AEST