Users may encounter issues when using Canva in all platforms
Incident Report for Canva
Resolved
This has been resolved
Posted Sep 16, 2024 - 18:33 AEST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Sep 16, 2024 - 15:53 AEST
Investigating
Users may encounter:
- Degraded performance when using Canva on all platforms
- Issues when downloading designs in all formats
- Issues when publishing Websites
Posted Sep 16, 2024 - 15:17 AEST
This incident affected: Downloading designs and Publishing websites.