Scheduled Maintenance: Domain Purchases will be Unavailable
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 09:20 AEST
Monitoring
We will be conducting maintenance on the following dates:

Thursday, 12th September from 5:00 PM to 11:00 PM UTC

During this time, users won't be able to purchase domains from Canva. The "Buy a new domain" button will be temporarily removed, and domain searches will be disabled.

Additionally, users may experience issues with updating DNS records.

We apologize for any inconvenience caused and appreciate your understanding as we work to improve our services.
Posted Sep 13, 2024 - 02:42 AEST
This incident affected: Publishing websites.