Users may encounter issues with designs in the Home page or any app wherein Canva is embedded
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 13:21 AEDT
Investigating
Users may have issues with:
- Opening or creating a design from the Home page
- Opening or creating a design from any app or website wherein Canva is embedded
- Inserting or editing a design item

Workaround for opening or creating a design from the Home page: Refresh the page.

We are currently investigating the issue and will keep you updated.
Posted Jan 16, 2025 - 12:57 AEDT
This incident affected: Editing designs, Viewing designs, Home page, Apps, and Apps SDK.