Users may encounter crashes or reloading when using the iOS app
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Sep 03, 2024 - 10:25 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 12:05 AEST
Investigating
We are currently investigating the issue
Posted Sep 02, 2024 - 10:36 AEST
This incident affected: Editing designs and Viewing designs.