Some users might not be able to access Enhance Voice feature
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Nov 07, 2024 - 14:44 AEDT
Investigating
Our team is currently looking into this issue and we will keep you updated.
Posted Nov 06, 2024 - 13:06 AEDT